Pages Menu
TwitterRssFacebook
Categories Menu

Posted by on Oct 11, 2012 in Internet |

Mozilla Firefox 16.0 omits a security vulnerability

Mozilla Firefox 16.0 omits a security vulnerability

Mozilla stopped momentarily to distribute 16.0, the latest version of the browser, due to a security vulnerability, leaving your page when access to only the 15.0.1 version of the browser , which is not vulnerable.

As reported by Michael Coates, Director of Security Guarantees Mozilla, “the vulnerability would have potentially allowed a malicious site agree to the entire history of the browser, the URL or the URL parameters,” said the security official blog Mozilla .

However, Coates said there is not yet any indication that is already exploiting this vulnerability mass and recommended a downgrade to those already version 16 installed to 15.0.1 , or wait for the patch to fix the problem .

Link: Withdrawn as Mozilla Firefox 16 Finds Security Flaw (Mashable)

Tags: , , , , ,